Kritische WordPress Lücke

Hallo zusammen,

allen WordPressbloggern empfehle ich ein recht schnelles Update auf die aktuelle Version 2.8.4. In der Version 2.8.3 ist es möglich das Adminpasswort zurückzusetzen.

Die neue Version wird im Dashboard momentan noch nicht als Hinweis angezeigt, wenn man allerdings über „Einstellungen -> Autoupdate“ geht dann schlägt WordPress vor auf die 2.8.4_en upzudaten. Dies würde ich dann auch tun.

UPDATE: WordPress 2.8.4_de steht nun auch zum Download bereit.

greetz
calimero

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

2 comments

  1. Christian Kraus sagt:

    Hi Benny, dickes Danke für den Tip! Kannst bitte du noch die Quelle nennen wo du die Info hergezogen hast?